Autor Tema: TV SHARP, NO ENCIENDE.  (Leído 11368 veces)

xochimarc

  • Visitante
TV SHARP, NO ENCIENDE.
« : 13 de noviembre de 2009, 04:19:36 pm »
Saludos a todos los colegas, soy nuevo en el foro y agradeceria cualquier ayuda que me puedan brindar para este televisor.
Les comento, la tele es una sharp mod 19NV10, la falla es la siguiente, tengo un problema en la fuente, pues el voltaje esta en 132V cuando deberia de haber 120V, y al momento de darle la orden de encendido de me queman 2 resistencias, una es de 3.3 ohms esta va conectada a la linea del B+ y la otra terminal conecta al fly esta resistencia solo se abre , la otra resistencia se quema prácticamente la deshace es de 390 ohms esta esta conectada al B+ y la otra terminal conecta a un diodo y este diodo a su vez a una terminal del yugo de horizontal, no se que más hacer pues ya cambie el fly y X0137CE, el SCR 3S4M, el diodo zener de 82V y aun asi no logro hacer que baje el voltaje a 120v.

xochimarc

  • Visitante
Re: TV SHARP, NO ENCIENDE.
« Respuesta #1 : 13 de noviembre de 2009, 07:54:03 pm »
Bueno les comento que al fly back original le quite la bobina que trae para la etapa primaria pues esta estaba requemada y le coloque la bobina del fly back nuevo, cambie mi resistencia de 390 ohms y coloque un foco de 200W en lugar de la resistencia de 3.3 ohms, conecte la tele y el foco se ilumino maracandome un corto, desconecte el yugo y el corto se quito, retire vertical y volvi a conectar el yugo y el televisor encendio obvio sin abrir vertical, reemplace vertical y abrio muy poco la imagen, abrio como 4cm, le movi un poco al screen pues se veia un poco oscura la imagen y de repente el voltaje en B+ cayo a 109V y me quemo otra vez la resistencia de 390 ohms, la reemplaze y ahorita la tele al momento de darle la orden de encendido aparecen 150V y el display que trae prende y se apaga. será que se me daño otra vez la etapa de regulacion? y porque hizo esto al mover un poco el screen? cualquier aportacion se los agradeceria

dahuco

  • Visitante
Re: TV SHARP, NO ENCIENDE.
« Respuesta #2 : 13 de noviembre de 2009, 09:27:23 pm »
Hola compañero xochimarc: no me a tocado una falla como la que tienes,
pero estube checando mis apuntes y me indican que en ese modelo las
fallas por voltaje son,1;( frecuencia horizontal),transformador dryver,resistencia
de desacoplo r619 y capacitores de sintonia c619 y c620 y 2;(regulacion de fuente)
C.I.701Ix0137ce, D708 s6340g, D705 82v, y C704, si ya cambiaste los diodos
y el C.I. te sugiero que cambies tambien el C704 pues ese filtro puede ser el que
te este provocando la falla.
espero que estos datos te ayuden.

                                   saludos.
                                   dahuco
                                   hcd_1@hotmail.com
                                   Ecatepec Mex.

xochimarc

  • Visitante
Re: TV SHARP, NO ENCIENDE.
« Respuesta #3 : 14 de noviembre de 2009, 12:05:50 am »
Muchas gracias Dahuco por interesarte en mi problema, gracias por la aportación, voy a revisar estos componentes que me indicas espero y en alguno de estos este la falla ya que llevo tiempo batallando con este televisor. otro de los puntos es que al momento de desconectar el yugo, el tv enciende y me da 118-122V, pero se escucha como un chifido en la fuente, an la pantalla se ve un punto, trae un display que indica el numero del canal y este enciende, a la hora de conectar el yugo y darle la orden de encendido el display prende, dura un seg y se apaga y este ya no vuelve a prender, en fuente tengo 150v con el yugo conectado,pienso que este problema esta siendo ocasionado por los capacitores de sintonia. cualquier otra sugerencia será bienvenida

xochimarc

  • Visitante
Re: TV SHARP, NO ENCIENDE.
« Respuesta #4 : 01 de diciembre de 2009, 06:01:01 pm »
Saludos colegas, les comento que ya pude resolver el problema de este televisor, el problema estaba en el SCR, puse el S6785G en lugar del 3S4M, reemplace el diodo zener de 82V por uno de 75V, no sé si ya habia comentado que quite el embobinado del fly back nuevo (que trae para la etapa primaria) y se lo coloque al original pues el que traia el original ya estaba requemado, hice estos cambios y el televisor funcion ya correctamente. les agradezco a los que participaron y dieron sugerencias para que este televisor funcionara y espero que les sirva si alguien tiene el mismo problema. saludos.

maujosen

  • Novato
  • *
  • Mensajes: 1
Re: TV SHARP, NO ENCIENDE.
« Respuesta #5 : 12 de agosto de 2011, 11:20:47 pm »
bendiciones varon necesito saber si me puede pasar el numero de flyback de este tv mencionado gracias